WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WordPress Download Monitor] v3.3.3.3 conflicts w NextGEN Gallery legacy (1 post)

  1. frgdr
    Member
    Posted 4 years ago #

    I upgraded WordPress Download Monitor from version 3.2.3 to version 3.3.3.3 and as soon as I finished the upgrade (and cleared the cache) I noticed it conflicts with Alex Rabe's popular NextGEN Gallery plugin.

    DLM conflicts with NGG's legacy syntax for its SinglePic, so the following breaks:
    [singlepic=18,450,693,,]
    and the error message shown reads: '[SinglePic not found]'

    But this does not:
    [singlepic id=18 w=450 h=693 float=center]

    I am currently in the process of manually updating all my NGG legacy syntax.

    http://wordpress.org/extend/plugins/download-monitor/

Topic Closed

This topic has been closed to new replies.

About this Topic