WordPress.org

Ready to get started?Download WordPress

Forums

Download Monitor
[resolved] After Upgrade to 3.3.5.6 Toggle File Browser not work (15 posts)

  1. ilwebmaster21
    Member
    Posted 2 years ago #

    Return a black box and Toggle File Browser is empty =(

    http://wordpress.org/extend/plugins/download-monitor/

  2. akalsha
    Member
    Posted 2 years ago #

    Same with me. When you click the link for the file browser, it expands the box like the browser is supposed to appear, but the box is empty/blank.

  3. miyakojimadan
    Member
    Posted 2 years ago #

    Same here.

  4. miyakojimadan
    Member
    Posted 2 years ago #

    Is there going to be a fix coming for this issue? The plugin is useless until it's fixed.

  5. hajdarovic
    Member
    Posted 2 years ago #

    i have the same problem

  6. icruzbenard
    Member
    Posted 2 years ago #

    it works if you enter the file url. ej. /wp-content/downloads/document.pdf
    but still needs to be fixed.

  7. hajdarovic
    Member
    Posted 2 years ago #

    Yes I know and I'm doing it like so... but that is not the answer...

  8. icruzbenard
    Member
    Posted 2 years ago #

    It is not retrieving the size of the file either. This is urgent!

  9. Pernod
    Member
    Posted 2 years ago #

    Same issue here, Toggle File Browser brings up an empty box. Reverting to 3.3.5.4 works.

  10. Tarascio
    Member
    Posted 2 years ago #

    How can I reverte (downgrade) to 3.3.5.4 version?
    Same problem...

  11. Pernod
    Member
    Posted 2 years ago #

    Get 3.3.5.4 from the download page here, then manually ftp it to your server overwriting the files in ../wp-content/plugins/download-monitor.

    I know what's wrong with 3.3.5.6 so will probably fix it and try to send to author to release.

  12. ilwebmaster21
    Member
    Posted 2 years ago #

    the version 3.3.5.7 only works on one of my two sites why??

  13. Pernod
    Member
    Posted 2 years ago #

    The 3.3.5.7 release works perfectly for me, I also reviewed the code changes and there's nothing that should cause a problem.

    Which version did you update from, and what are the issues you are seeing?

  14. hajdarovic
    Member
    Posted 2 years ago #

    The 3.3.5.7 release works!

  15. ilwebmaster21
    Member
    Posted 2 years ago #

    the problem was on the file(s) permission setup, now fixed.. thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic