WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Dashboard Twitter] Error (5 posts)

  1. JohanEckman
    Member
    Posted 4 years ago #

    I get this error everytime I try to activate the plugin. Can someone please help me out?

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/j/johaneckmanse/johaneckmanse/johaneckman.se/www/wp-content/plugins/wordpress-dashboard-twitter/wpdt.class.php on line 63

    http://wordpress.org/extend/plugins/wordpress-dashboard-twitter/

  2. Oliver Schloebe
    Member
    Posted 4 years ago #

    Hmm, line 63 in wp-content/plugins/wordpress-dashboard-twitter/wpdt.class.php simply reads
    private $nonce;

    What version of PHP are you running? Sounds like PHP 4...

  3. JohanEckman
    Member
    Posted 4 years ago #

    No, I checked that and it says 5.0.7. Is that wrong?

    But if I do run on PHP 4, is there any way to upgrade to five? I use phpMyAdmin.

  4. Oliver Schloebe
    Member
    Posted 4 years ago #

    If you're on webspace, you'd have to ask your hoster to update your php to php5.

    May you please provide phpinfo?

  5. Oliver Schloebe
    Member
    Posted 4 years ago #

    Btw, it's impossible that your server runs on PHP 5.0.7. It just doesn't exist: http://www.php.net/releases/ :)

    I guess 5.0.7 is your version of MySQL.

Topic Closed

This topic has been closed to new replies.

About this Topic