WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Beta Tester
Switching to stable releases (6 posts)

  1. thoresson
    Member
    Posted 3 years ago #

    Hi,

    During the development of my new site, I've been using the Beta Tester plugin to have the bleeding edge release installed. Now it's time to push my site to a live server, and I want to switch to the latest stable version of WordPress.

    I'm currently on 3.1-alpha. What do I need to do?

  2. headelf
    Member
    Posted 3 years ago #

    Theoretically, remove the beta tester plugin. Please note I said "theoretically" because I did just that a couple months ago and 3.1 beta installed today. It shouldn't have. I should have been back to stable release updates only. No such joy.

  3. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 3 years ago #

    Just uninstalling the plugin won't downgrade your site to 3.0.1

    You are running a more recent version and so the built-in upgrade will keep you running the 3.1-alpha nighties without the beta tester plugin

  4. headelf
    Member
    Posted 3 years ago #

    Is there an elegant fix for this or must I remove the WP installation and reinstall?

  5. Wiki Chaves
    Member
    Posted 3 years ago #

    I've tried Desactivating the plugin and Deleting but I can't get the stable version.

    It continues downloading the /nightly-build/ (3.2-bleeding).

    Does anybody know a way to "Upgrade" WP core and get latest stable release (3.1.2) ?

    Woud be great to suggest a feature to add a bullet in Beta Tester Option that turn off the plugin and get latest stable release. Is there a way to suggest it ?

    Thanks
    Wiki

  6. Alexandre Pereira
    Member
    Posted 3 years ago #

    It makes sense. When you have a newer version, he'll only offer you to update to the next stable which comes after the installation you have.

    Just use it until you hear the stable was launched and deactivate it. The update will install the stable version then.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic