WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WordPress Beta Tester] Persistent message saying plugin use will downgrade install (11 posts)

  1. slobizman
    Member
    Posted 4 years ago #

    I am on about a week old 3.0 latest release. Whenever I run your plugin, it gives me this message:

    Error: Your current "WordPress Beta Tester plugin configuration" will downgrade your install to a previous version - Please reconfigure it.

    When I click the hyperlinked "WordPress Beta Tester plugin configuration" it just brings me right back to this same page. So I cannot update 3.0.

    Anyone know what's going on?

    http://wordpress.org/extend/plugins/wordpress-beta-tester/

  2. You need to configure the plugin.

    On the plugin configuration page select the radio button next to: Bleeding edge nightlies and then click on Save Changes

  3. mwillberg
    Member
    Posted 4 years ago #

    I have a bit opposite problem. The warning is the same, but it will not downgrade which I would like to do 8-)

    Both plugin options AND if plugin is disabled the updater will always update to http://wordpress.org/nightly-builds/wordpress-latest.zip

  4. @mwillberg: I take it you have managed to upgrade to 3.1-alpha build?

  5. Trifon
    Member
    Posted 3 years ago #

    I've got a similar problem;
    Even though I can upgrade, and am on the latest version (3.0.1-RC1 at the moment). I also get the error message, saying that I have to adjust the settings.
    Which I have, according to the instructions given by Ryan Boren on the wpdevel blog, set to "Point release nightlies".

    Even though everything works ok, I still get the message every time I'm on the "Updates" or "Plugins" pages on my dashboard.
    (The message disappears when I set the plugin's settings to "Bleeding edge nightlies", but I'd rather have the point release versions.)

    Am I doing something wrong, or is my blog misbehaving?

  6. @tieptoep: Thanks for reporting this. I will look into it and report back.

  7. I have a fix for this issue and have just checked in version 0.93 which will fix it.

    It should be available for upgrade in the next 30 minutes.

    Thank you once again for reporting the bug.

  8. Trifon
    Member
    Posted 3 years ago #

    @Westi
    As far as I can see, it fixed the problem for me.

    Thank you for your fast reply and update!

  9. Great

  10. cadbloke
    Member
    Posted 3 years ago #

    I'm getting the same warning, set to bleeding-edge after updating today. It says I'm using "You are using a development version (3.2-bleeding)."

  11. I'm getting the same warning, set to bleeding-edge after updating today. It says I'm using "You are using a development version (3.2-bleeding)."

    This is because nightly builds for a short while reported as version 3.2 and the API was indicating you would end up on version 3.1 based on your configuration.

    Nightly builds are now all 3.1 again so once you upgrade the message will go away.

Topic Closed

This topic has been closed to new replies.

About this Topic