WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Beta Tester
[resolved] I use 3.4.2 but cannot upgrade to 3.5 beta (28 posts)

  1. Nadiamode
    Member
    Posted 1 year ago #

    this plugin doesn't work like i think, it only upgrade to current point release example if now i use 3.4.2, plugin will only update to 3.4.x (no 3.5)

    even i choose "bleeding edge nightiles", still download from 3.4-latest.zip rather than 3.5-latest.zip or nightly-builds-latest.zip

    http://wordpress.org/extend/plugins/wordpress-beta-tester/

  2. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 1 year ago #

    Thanks for letting me know, I'm look into this.

  3. Pär Thernström
    Member
    Posted 1 year ago #

    Same here, tried both point and bleeding, upgrades to same version (3.4.3 in my case).

  4. Greg
    Member
    Posted 1 year ago #

    Yep, same here. Looking forward to trying the beta.

  5. dosch
    Member
    Posted 1 year ago #

    +1

  6. mbrsolution
    Member
    Posted 1 year ago #

    The same here.....

  7. Peter Westwood
    WordPress Lead Developer
    Plugin Author

    Posted 1 year ago #

    I've just pushed an updated version (0.96) which resolves this issue.

  8. fsampei
    Member
    Posted 1 year ago #

    I Cant't install 3.5 beta, I download always the 3.4beta..

  9. etruel
    Member
    Posted 1 year ago #

    +1
    with WP3.4.2 and plugin Versión 0.96, just upgrade to 3.4.3alpha, but nor 3.5

    thanks

  10. mbrsolution
    Member
    Posted 1 year ago #

    I was able to upgrade without a problem. This version 0.96 works for me ;)

    Kind regards

  11. jwgrendel
    Member
    Posted 1 year ago #

    i also tried to upgrade from 3.4.2, and ended up with 3.4.3-alpha. Which makes a certain kind of sense, but I wanted 3.5.2 beta and can't see how to do that.

  12. etruel
    Member
    Posted 1 year ago #

    I clicked again on "Update Now" and the upgrade work well to 3.5 Beta 2 :)

    thanks

  13. Sonja
    Member
    Posted 1 year ago #

    Just tried to use plugin to install 3.5 beta 2, but only got 3.4.3.

    Still seems to not work.

  14. Captain Theme
    Member
    Posted 1 year ago #

    Same for me with 3.4.3

  15. theWebalyst
    Member
    Posted 1 year ago #

    Just installed 0.96 and this problem persists.

    Whenever I hit "Updates" it shows there's an update of WP available, but it always instals 3.4-latest and I'm getting 3.4 beta 3.

    Mark

  16. Christian Foellmann
    Member
    Posted 1 year ago #

    +1 not solved yet (on multisite in my case)

  17. borderline11
    Member
    Posted 1 year ago #

    It's only installing 3.4.3 for me

  18. efikim
    Member
    Posted 1 year ago #

    wants to upgrade my 3.5 beta to 3.4.something not the RC

  19. miocene22
    Member
    Posted 1 year ago #

    +1 to this. The latest the plugin allows me to download is the 3.4 nightly build. No 3.5RC.

  20. Piet
    Member
    Posted 1 year ago #

    same here, plugin is a fail

  21. worldwisewebs
    Member
    Posted 1 year ago #

    Still not resolved. Says updates available but keeps installing 3.4.3-beta1 over and over again. :/

  22. David Favor
    Member
    Posted 1 year ago #

    Still doesn't work.

    Dashboard -> updates + Update now installs WordPress-3.4.3 instead of the real version which is wordpress-3.5-RC4-23121 so any suggestions on what to do now?

  23. David Favor
    Member
    Posted 1 year ago #

    Download nightly productes wordpress-3.4-latest.zip which is also wrong.

  24. Bryan Hadaway
    Member
    Posted 1 year ago #

    You need to first go to:

    Tools > Beta Testing

    Then select "Bleeding edge nightlies" and Save.

    Now, when you go back to Dashboard > Updates and Upgrade, it will be version 3.5.

    Thanks, Bryan

  25. theWebalyst
    Member
    Posted 1 year ago #

    Thanks Bryan, I had no idea that a release candidate would be found on the "Bleeding edge". I now have 3.5-RC5-23141 installed!

    FEATURE REQUEST
    How about having the plugin display what is available on the various stream as a banner that updates whenever this changes, and has to be manually cleared. Possible?

    A really valuable plugin. Just a bit confusing.

    Mark

  26. Micheal
    Member
    Posted 1 year ago #

    Stay with 3.4.2 for now. 3.5 has been a real pain for me because I use short codes a lot in visual. It will not function properly with some of my plugins as well. I am going to go back to 3.4.2 as soon as I look up how to install an older version of WP.

    Best of luck!!

  27. Bryan Hadaway
    Member
    Posted 1 year ago #

    @Micheal - Security wise, that's never a good compromise. It's been weeks since 3.5 stable was out.

    If plugin authors haven't fixed their broken plugins by now you have to ask yourself if that's really a reliable plugin in the first place. You can probably find a working, up-to-date plugin to replace whatever feature is being offered in the broken one.

    Or perhaps whatever bug you're experiencing is completely unknown to the plugin authors. Have you given them a quick note about the issues in the plugin's support forum?

  28. mbrsolution
    Member
    Posted 1 year ago #

    I agree with @Bryan Hadaway, it is not advisable to run an older version of WordPress. Security is a must for WordPress. There are too many people out in this world that would love to hack your CMS "WordPress".

    If plugin authors have not updated a plugin for a while and too many people are having issues with that plugin then I suggest you try and patch it if you have PHP knowledge or you change the plugin to an alternative.

    I still see too many people using WordPress 3.3.2 out in the market. All I can say is they better have some great security in place or else they run the risk of getting hacked.

    My humble opinion......

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.