WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WordPress Automatic Update] Cannot update other plugins automatically (4 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hi there,

    After using the WordPress Automatic Update plugin to update to 2.6, I have discovered that I can no longer use the built-in automatic update feature of WordPress to update other plugins.

    For example, a new version of All-in-one SEO is available, so I click to update it manually and enter my FTP credentials. It starts to run and then provides the following error:

    Downloading update from http://downloads.wordpress.org/plugin/all-in-one-seo-pack.zip
    
    Unpacking the update
    
    Could not create directory: /public_html/public_html/wp-content/upgrade/all_in_one_seo_pack/all-in-one-seo-pack/
    
    Installation Failed

    Somewhere along the line something has changed the directory of plugins to /public_html/public_html and I can't seem to find out where!

    Any help would be great.

  2. raoulpop
    Member
    Posted 6 years ago #

    I think it's a privileges issue. You may need to do a chmod on the wp-content/upgrade/ directory and set it to 755 or 777. You may also need to do the same to the plugins folder.

  3. evilforces
    Member
    Posted 5 years ago #

    Same problem here, but not solved with chmod 777 in plugins and upgrade directories.

    Anny suggestions please?

  4. stlytm
    Member
    Posted 5 years ago #

    When trying to update wordpress 2.7 to 2.7.1 using automatic update, this is as far as it goes, then hangs there.
    Downloading update from http://wordpress.org/wordpress-2.7.1.zip

    Unpacking the core update

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags