WordPress.org

Ready to get started?Download WordPress

Forums

WordLift
[resolved] The remote server returned an error: Not Implemented (6 posts)

  1. London Accountant
    Member
    Posted 2 years ago #

    I get this when I hit the wordlift button in a post or a page:

    The remote server returned an error: Not Implemented

    What exactly in the source code is being checked for?

    - Accountants in London

    http://wordpress.org/extend/plugins/wordlift/

  2. David Riccitelli
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for trying out WordLift. Version 1.6 is getting replaced by the new WordLift 2.0 which we launched a week ago to beta testers.

    Read the full announcement and join our beta testers. Follow the instructions on our blog to participate.

    Best regards,

    David

  3. London Accountant
    Member
    Posted 2 years ago #

    Hi David - many thanks for the response.

    Will v2.0 cure my remote server errors?

    I am implementing rich snippets manually currently. I have product, places, and authors (this now through Yoast SEO) all working on my site. I did try to add Schema.org rich snippets to my events page, but it just wasn't working properly for some reason in the Google Rich Snippets testing tool, so I gave up and stripped all the code back out.

    So it would be great if your new plugin can automatically do some of this for us.

    Best regards,

    Alex

  4. David Riccitelli
    Member
    Plugin Author

    Posted 2 years ago #

    Hello Alex,

    As far as remote server errors, they will be gone for sure.

    As far as rich snippets, we currently manage Place and Person types, although it shouldn't be hard to add new types.

    It would be great if you join our beta testing as we're hungry for feedback and your case it's quite representative.

    May I ask you to send your contacts to wordlift [at] insideout.io and I'll forward you to our beta manager that will guide you through the process?

    Thanks, and best regards,
    David

  5. Edward
    Member
    Posted 1 year ago #

    Hello I just installed your plugin and am getting the "The remote server returned an error: Script Error" is there a fix for this as I do not see the 2.0 updated you have mentioned.

  6. David Riccitelli
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Edward,

    Thanks for your interest in WordLift. We're working on WordLift as we speak to deliver a much improved and reliable plug-in and ecosystem with better recognition and disambiguation features.

    Our plan is to release the new version of the plug-in soon, in the next weeks, to the public.

    Most of our work is based on the feedback that we received during the beta testing stage. We showed the results at the Semantic Day in Leipzig, if you're interested you can get more details here:
    http://wordlift.insideout.io/wordlift-for-sabre-2012/

    Also, if you subscribe to our mailing-list here, you'll be notified as soon as the plug-in is available for download:
    http://linkedin.us2.list-manage.com/subscribe?u=070bf82e834ee943dd55dd917&id=5d60c015e6

    Thanks, and best regards,
    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic