WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] Wordfence 3.2.1 requires Twenty Ten theme as core WordPress files (6 posts)

  1. Jason Lasky
    Member
    Posted 1 year ago #

    Without twenty ten theme… Wordfence reports this a critical problem!
    Obviously it’s not core. Please remove twenty ten from core file list.

    http://wordpress.org/extend/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Jason, I'm investigating this now.

    Regards,

    Mark.

  3. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jason,

    This has now been fixed and the fix will be released later today. I'm trying to sneak in a few additional fixes and enhancements, hence the slight delay.

    Thanks for the report!!

    Regards,

    Mark.

  4. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    PS: The fix will also apply to the TwentyTwelve theme due out later this year which will be part of WordPress 3.5.

    Regards,

    Mark.

  5. Jason Lasky
    Member
    Posted 1 year ago #

    Yes 3.2.4 seems good. Thank you.

    Great plugin and thanks for making theme and plugin checking free!
    I have recommended your plugin to many people :)

    regards Jason

  6. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome and thanks for helping to spread the word.

    Regards,

    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic