WordPress.org

Ready to get started?Download WordPress

Forums

Wordbooker
[resolved] xss in 2.0.9 (4 posts)

  1. 6Scan
    Member
    Posted 2 years ago #

    Hi.
    There is cross scripting issue in Wordbooker 2.0.9

    Is there an email address I can submit this information to?
    Thank you.

    http://wordpress.org/extend/plugins/wordbooker/

  2. Steve
    Member
    Plugin Author

    Posted 2 years ago #

    Xss in the front or back end? As Wordbooker only implements FB JS for rendering the fb social widgets its probably not something I can do anything about.

    You can submit it to wordbooker @ tty.org.uk

  3. 6Scan
    Member
    Posted 2 years ago #

    It is a simple fix.

    Please check your mailbox

  4. Steve
    Member
    Plugin Author

    Posted 2 years ago #

    I've actually removed that file from the next release as its not used - was there to implement something that Facebook said was needed but never actually proved was needed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags