WordPress.org

Ready to get started?Download WordPress

Forums

Wordbooker
[resolved] Warning on "quick edit" + multiposting (2 posts)

  1. Aphrodite
    Member
    Posted 3 years ago #

    hiya !

    Error message on quick edit posts/pages :

    Warning: substr() expects parameter 1 to be string, array given in /home/carnets/public_html/wp-content/plugins/wordbooker/wordbooker.php on line 1656

    Warning: substr() expects parameter 1 to be string, array given in /home/carnets/public_html/wp-content/plugins/wordbooker/wordbooker.php on line 1656

    Warning: substr() expects parameter 1 to be string, array given in /home/carnets/public_html/wp-content/plugins/wordbooker/wordbooker.php on line 1656

    In addition, the posts are republished 5 times on edits, although "force republish" is deactivated....

    http://wordpress.org/extend/plugins/wordbooker/

  2. Steve
    Member
    Plugin Author

    Posted 3 years ago #

    They are not errors - they are warnings. You've got PHP set to report errors/warnings to screen which is not recommended on live systems as its a potential security hole

    Also that line is to do with image handing which suggests there is something odd going on as those should be strings and not arrays. But why your blog has got arrays instead of strings its not possible for me to say without more digging round.

    Can you please start a thread over on the Wordbooker page on Facebook and post the support information from the bottom of the Wordbooker options page. You cant' do that here because the posts will get deleted.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags