WordPress.org

Ready to get started?Download WordPress

Forums

Wordbooker
PHP Warning (mysql-real-escape-string) (3 posts)

  1. justin_k
    Member
    Posted 3 years ago #

    After upgrading to 1.8.21 from 1.8.18, I'm getting an error_log in wp-admin with tons and tons of these warnings:

    [04-Feb-2011 04:17:49] PHP Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'metal450'@'localhost' (using password: NO) in /<my path>/wordpress/wp-content/plugins/wordbooker/wordbooker.php on line 2660
    [04-Feb-2011 04:17:49] PHP Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /<my path>/wordpress/wp-content/plugins/wordbooker/wordbooker.php on line 2660

    http://wordpress.org/extend/plugins/wordbooker/

  2. Steve
    Member
    Plugin Author

    Posted 3 years ago #

    Its something wrong with your php/MySql configuration because that error is caused by mysql_real_escape_string not being able to find a connection to a database. You might have maxed out your DB connections - check in your server error logs.

    Can you post the support information from the bottom of the Wordbooker options page

  3. justin_k
    Member
    Posted 3 years ago #

    Ah, that makes sense - don't worry about it then. I *have* been having issues with my MySQL server recently, so that's undoubtedly it.

    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags