WordPress.org

Ready to get started?Download WordPress

Forums

WooTumblog
WooThemes Upload Error: Image - Specified file failed upload test. (3 posts)

  1. Daforino
    Member
    Posted 2 years ago #

    I have:
    - the woothemes Bueno adapted to work with wooTumblog plugin. Wooframework 5.0
    - only wooTumblog plugin installed.
    - WordPress 3.3 hosted in Hostgator.

    And I have received continuously the message "WooThemes Upload Error: Image - Specified file failed upload test" when I only open a post for edition."

    This message hinders me from select any image for the post.

    I did some research, I found out this message dwells in the woo-tumblog\classes\wootumblog.class.php archive, in a jQuery line 939.

    It seems like an old issue with Woo THEMES (and WooTumblog just inherited the code from Woo themes.)
    http://wordpress.org/support/topic/problem-with-woothemes-original-premium-news-images?replies=28

    Perhaps anyone (or the Woo developers themselves) found a solution for this problem?

    I hope this issue will be fixed soon (please). I can help debugging this (but I am not a code expert).

    Regards
    Sandro

    http://wordpress.org/extend/plugins/woo-tumblog/

  2. Daforino
    Member
    Posted 2 years ago #

    New info:

    This error happens when wootumblog plugin is installed along adapted-to-tumblog Bueno theme.

    I tried to install plugin with another theme (Casual) and everything goes OK.

    There is another bug, along WordPress 3.3.1 and woothumblog 2.1.1. When I upload an image for a image post, it says I don´t have enough privileges. (I had to downgrade for WP2.2.1 for it to work).

    In spite of some bugs, it´s a very nice and fancy plugin, a living advert for the developer.

    thanx

  3. Daforino
    Member
    Posted 2 years ago #

    Update:

    I could isolate the error.
    This happens because a conflict between the custom image uploader from the theme and the the wootumblog´s image uploader.

    In some way, they are interfering with other.
    I tried to disable the registering of the custom image uploader from the theme, and the plugin starts to work properly.

    Is this "custom image uploader" from the theme necessary when wootumblog is running?

    If so, what is the right way to disable this uploader properly, without messing other functions on the theme?

    Thanx.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic