WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Woopra Analytics Plugin] syntax error 1.4.1 (6 posts)

  1. mschapdick
    Member
    Posted 5 years ago #

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /www/htdocs/xxx/yyy/wp-content/plugins/woopra/inc/chart.php on line 130

    can't get the woopra plugin to work. Always the same error on several blogs. Can you fix this please?

    http://wordpress.org/extend/plugins/woopra/

  2. dankeldsen
    Member
    Posted 5 years ago #

    Same error that I've experienced (and would like to get resolved as soon as possible - woopra is very handy [when it's working]), see post:
    http://wordpress.org/support/topic/292406?replies=1

  3. cedarwaxwing
    Member
    Posted 5 years ago #

    Same error since upgrading to WP 2.8.2

  4. ShaneF
    Member
    Posted 5 years ago #

    Not a WordPress error. It's a php version error. Fixed in 1.4.1.1.

  5. jxh11215
    Member
    Posted 5 years ago #

    Um, not fixed in 1.4.1.1

  6. dankeldsen
    Member
    Posted 5 years ago #

    Ah, working now - I happened to upgrade to PHP5 in parallel with your comment. All set for my install, thanks much!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags