WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Woopra Analytics Plugin] Fatal error upgrading to 1.4.1 on WP 2.7.1 (2 posts)

  1. dankeldsen
    Member
    Posted 4 years ago #

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/woopra/inc/chart.php on line 130

    Random anomaly on my install? Or anyone else running into this? Have not upgraded to WP 2.8.x due to some of the horror stories.

  2. ShaneF
    Member
    Posted 4 years ago #

    Was a PHP error. Your not using PHP 5. I have fixed this in 1.4.1.1.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags