WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Woocommerce / Yoast] Title error (only on one page) (4 posts)

  1. zookie_333
    Member
    Posted 2 years ago #

    I get this message in backend:

    Notice: Undefined variable: sbug in /var/.............../wp-content/plugins/wordpress-seo/admin/yst_plugin_tools.php on line 340

    Notice: Undefined variable: s in /var/................/wp-content/plugins/wordpress-seo/admin/yst_plugin_tools.php on line 340

    Frontend:
    The problem with the title on "all products mode".
    All pages running smooth using yoast seo plugin. All titles comes from content on page.
    but when showing the page for all products the title shown is: "%%title%% | %%sitename%%

    I have looked everywhere but i cant find the title tag in any file. I have cleaned heather.php so yoast can work properly but the title in shop all products mode is not to be changed.

    Any help?

  2. zookie_333
    Member
    Posted 2 years ago #

    i solved the frontend problem with the titles but the error message in backend is still there.

  3. Daluxe
    Member
    Posted 2 years ago #

    how did you solved that problem exactly?

  4. mikejolley
    Member
    Posted 2 years ago #

    I don't fully get your problem, but if your trying to change the title on the shop page you need to set up title tags for the 'Product Archive' - the shop page isn't actually a page, its a post type archive (for the product post type).

Topic Closed

This topic has been closed to new replies.

About this Topic