WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Woocommerce] Products stopped displaying (4 posts)

  1. alex_hill
    Member
    Posted 9 months ago #

    I added some new products (and deleted a couple of empty categories) to WooCommerce tonight, and all of a sudden all of the products have stopped showing on the archive view. Categories still show fine. It is as if the default archive view has been changed to "Categories" from "Both", but I have checked this at the default level and the individual category level.
    Products can still be seen on the single product page.

    Does anyone know why this may have happened?

    Link at http://www.bellasecrets.com.au (Possibly NSFW)

  2. alex_hill
    Member
    Posted 9 months ago #

    Found the issue. I also installed a plugin called Enhanced Media Library. I have no idea why this would cause products to not show, but it de-activating it has solved the issue.

  3. webbistro
    Member
    Posted 9 months ago #

    Hello Alex,

    I am Enhanced Media Library developer. Please give me more information about your problem with EML. I just installed WooCommerce, added new product and category for it, and then checked this category archive page (if I understand your correctly). It works fine for me with or without EML being activated. I think I don't understand what you call an "archive view". Please give me a hint. I'd love to make EML compatible with other plugins.

    Thanks in advance.

    Nadia

  4. alex_hill
    Member
    Posted 9 months ago #

    Can you email me alex_hill at iinet dot net dot au - probably dont need to have the full discussion on the forum.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.