WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] [Plugin: WooCommerce] 'Logout' link automatically added to menu (3 posts)

  1. SiteSubscribe
    Member
    Posted 2 years ago #

    Hi. 'Logout' link is automatically being added to the menu as the last item.

    It doesn't show up in the WP menu editor, and it has no ID or Class, so I can't remove it or move it.

    I don't want a logout link in the menu (it pushes my menu to an extra line).

    I'm using Genesis Simple Menus.

    http://computertrainingadvantage.com/

    Please advise.

    Thanks,
    Jeff

    http://wordpress.org/extend/plugins/woocommerce/

  2. manuelmasia
    Member
    Posted 2 years ago #

    Hi Jeff,

    I think there is a bug with the option panel. Maybe they will fix it soon. In the meanwhile just enter the settings page of WooCommerce, go to the tab "Pages" and enable the checkbox called 'Append a logout link to menus containing "My Account"', save the settings. Then disable the checkbox and save again.

    It worked for me.

    Manuel :-)

  3. SiteSubscribe
    Member
    Posted 2 years ago #

    Sorry, that was an old post. Seems like the option button works fine now.

    WooCommerce has been working great for me, and I've been buying tons of extensions.

    Thanks,
    Jeff

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic