WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Update the new version a few hours ago & got the 500 (4 posts)

  1. Lisa08
    Member
    Posted 1 year ago #

    I got the 500 internal server error...some { .htaccess files )...to remove this message I have to deactivate the woocommerce plug in so my site could be active again. It's a internal error and I don't know how to resolve this. I'm not a developer, I just want my woocommerce shopping cart back to normal.

    it is possible for me to Downgrade to the previous version I have 2 days aqo? i have the latest version of WordPress.

    Thank You!

    http://wordpress.org/extend/plugins/woocommerce/

  2. mikejolley
    Member
    Plugin Author

    Posted 1 year ago #

    Turn on debugging to identify your issue, its probably memory related http://codex.wordpress.org/Editing_wp-config.php#Debug

  3. Lisa08
    Member
    Posted 1 year ago #

    Hello Mikejolley - I think is momery related because I went to the WooCommerce setting and in red says to increase the memory ( currently is 32 ) I will update if I got this resolve.

    Thank you!

  4. mikejolley
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.