WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] SKU and price missing since last update (14 posts)

  1. scruffy1
    Member
    Posted 1 year ago #

    When using the full edit everything is ok, however when using quick edit the sku, price, stock levels etc are missing, since the last upgrade the amounts we had filled in vanished, is this a bug or a fault with the latest update? How can I get these back, entering manually will take me days

    http://wordpress.org/extend/plugins/woocommerce/

  2. royho
    Member
    Posted 1 year ago #

    Do you mean quick edit on the product list? I see both SKU and PRICE there for simple items. Only variable items show SKU but not price because of the attributes.

  3. scruffy1
    Member
    Posted 1 year ago #

    yes the quick edit

    I dont see any info on there since last update

    yes simple items

  4. royho
    Member
    Posted 1 year ago #

    Can you post a screenshot...?

  5. scruffy1
    Member
    Posted 1 year ago #

    i can but how do i upload a screen shot to forum?

    thanks

  6. royho
    Member
    Posted 1 year ago #

    Just post it somewhere and paste link here...You can use postimage.org

  7. scruffy1
    Member
    Posted 1 year ago #

    image i hope this works lol

  8. royho
    Member
    Posted 1 year ago #

    I am seeing the price and sku right there...

  9. scruffy1
    Member
    Posted 1 year ago #

    hi

    no the price etc is not entered, these should be filled in too, they used to be now all I have is the SKU - (empty text box) if you see what i mean

    thanks

  10. royho
    Member
    Posted 1 year ago #

    ahh...Are you saying the price and sku values are not there? I thought you're talking about the fields itself is not there...

    Have you tried rolling back a version to see if it comes back?

  11. scruffy1
    Member
    Posted 1 year ago #

    no i have no idea how to roll back a version

    i did put a support ticket to woo but they are not so fast at replying, their new support system is a mess hence posting in here.

  12. royho
    Member
    Posted 1 year ago #

    It's just a simple http://FTP...But are you saying it used to work?

  13. scruffy1
    Member
    Posted 1 year ago #

    yep used to work

    funnily enough woo have just got in touch

  14. scruffy1
    Member
    Posted 1 year ago #

    i have resolved this, it was a damaged JS file

    thanks to woo they emailed and checked for me and found the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic