WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Custom Product Tabs Lite
Plugin v1.0.0 broken... (10 posts)

  1. daveshine (David Decker)
    Member
    Posted 2 years ago #

    After update from v0.1 to v1.0.0 the plugin broke. Also re-installation doesn't work as it results in a fatal error:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /my-path/wp-content/plugins/woocommerce-custom-product-tabs-lite/woocommerce-custom-product-tabs-lite.php on line 177

    Otherwise a great idea & plugin - when I had it working with v0.1 :-)

    Thanx, Dave :)

    http://wordpress.org/extend/plugins/woocommerce-custom-product-tabs-lite/

  2. FoxRunSoftware
    Member
    Posted 2 years ago #

    Thanks for the error report David, for some reason I didn't get that one in my development environment, but it should hopefully be fixed now in version 1.0.1 (please let me know if it isn't). Thanks again for giving my plugin a try, and especially for giving me the great error report

  3. Remco Stoffer
    Member
    Posted 2 years ago #

    I am trying to get the plugin to work in Woocommerce 1.3.2.1 but nothing is showing up in the Product Data.

    Is the plugin compatable with this version of Woocommerce?

    Anyaway, I hope there will be a posibility since I realy want extra tabs and your plugin looks very promissing and the solution for me.

    Thanks.

  4. FoxRunSoftware
    Member
    Posted 2 years ago #

    Hey remstoffer, you are correct, the plugin is not currently compatible with woocommerce 1.3.2.1. Is there any particular reason why you are unable to upgrade to the latest WooCommerce? There's been a lot of great functionality added to the latest release since 1.3.2.1

  5. Remco Stoffer
    Member
    Posted 2 years ago #

    Thanks for your answer.

    I experienced a problem with Woocommerce, the newest version, and the featured slider in Wootique. For some reason it didn't work afterwards.

    I shall try again and I suppose your plugin will work with the 1.5.1.2 version?¿?

    Keep up the good work.

  6. FoxRunSoftware
    Member
    Posted 2 years ago #

    Hey, yeah obviously if you can upgrade there are a lot of benefits beyond just my little plugin, so that's the best option if you can do it. If it turns out you are unable to for whatever reason, I created a compatibility release for you for WooCommerce 1.3.2.1, you can download it from http://www.foxrunsoftware.net/wp-content/uploads/2012/03/woocommerce-custom-product-tabs-lite-compat.1.0.3.zip and give it a try if you like.

    One thing to try if you're having trouble upgrading WooCommerce with Wootique in particular, is make sure and download the most recent version of Wootique, which is 1.2.2 When WooCommerce 1.4.1 came out they also made a lot of changes to Wootique, so that could be part of your problem if you're still using the old 1.1.5 or earlier.

    Best of luck

  7. Remco Stoffer
    Member
    Posted 2 years ago #

    Thank you,

    Your new release worked for me.
    The website I am making is still in beta so when I move it to the new server I will download and install all the new versions of Wootique and Woocommerce.

    Thank you again for the excellent service.

  8. FoxRunSoftware
    Member
    Posted 2 years ago #

    You're very welcome, happy to be of assistance

  9. vwz1
    Member
    Posted 2 years ago #

    There you go: Shiseido trying out extra tab works great for me and am quite happy with it.

  10. FoxRunSoftware
    Member
    Posted 2 years ago #

    Extra tab looks very nice! Great looking e-commerce site as well, nicely done

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic