WordPress.org

Ready to get started?Download WordPress

Forums

Woocommerce CSV importer
[resolved] Error when updating to 0.5 (3 posts)

  1. nyenius
    Member
    Posted 1 year ago #

    I got this error when updating to ver 0.5

    Unpacking the update…

    Installing the latest version…

    Removing the old version of the plugin…

    Plugin updated successfully.

    Warning: Invalid argument supplied for foreach() in /home/nyenius/public_html/wp-content/plugins/woocommerce-csvimport/woocommerce-csvimport.php on line 29
    Plugin reactivated successfully.

    Haven't try to use it though.

    http://wordpress.org/extend/plugins/woocommerce-csvimport/

  2. allaerd
    Member
    Plugin Author

    Posted 1 year ago #

    thanks! i fixed the bug!

    check out version 0.5.1

  3. nyenius
    Member
    Posted 1 year ago #

    yes, no more error

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.