WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts by Zemanta
Plugin won't "link" with Zemanta, post update. (5 posts)

  1. Delirium Comics
    Member
    Posted 1 year ago #

    Hello,

    Since the update the other day the Zemanta Related Posts plugin doesn't seem to work. It continues to ask me to connect to Zemanta but doesn't. The Zemanta site says I am connected but I can not do anything from the plugin.

    Thoughts?

    http://wordpress.org/extend/plugins/related-posts-by-zemanta/

  2. silvoslaf
    Member
    Plugin Author

    Posted 1 year ago #

    Hey!

    Hm, that is weird, yes! Correct me if I'm mistaken, but that big orange 'Connect' button re-appeared after the last plugin update? And after you clicked on it, you were linked to your Zemanta Dashboard, already logged in, right? And nothing changed?

    This is unusual, we have to admit that! Any chance we could arrange a quick video call over Skype, so we can have a closer look at it? We'd love to find out what's going on and any help from your side is more than welcome!

    Let us know what you think! Here's my email address: support@zemanta.com

    Take care & we're looking forward to your reply!

    Best,
    Silvo

  3. vagmor
    Member
    Posted 11 months ago #

    hello i have the xact same isue big orange button connect and when i push this it gets me to the site allready loged in and if i press open plugin settings i see again the big orange button

  4. Delirium Comics
    Member
    Posted 11 months ago #

    Hi Vagnor,

    Make sure your browser isn't blocking the connection. In Chrome I had a little shield icon in the address bar on the right end. If it's there click it and it will say something about load unsafe script. Click that an you should have your Zemanta. I have to do it everytime and I'm not certain if it's Chrome, the fact that I have SSL on the backend, or both.

  5. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey @Delirium Comics, thanks for jumping in on this with your helpful answer, very much appreciated!

    I'm not that sure about this option being as a default one in Chrome, but it might be associated with some script-blocking extensions or other settings our users can set up.

    Either way, this is one of the possibilities why this is happening. The other one is a bit unknown to us, although several other users reported that it is now functional, after a couple of days of installing our plugin.

    The third option is if we take a closer look at your WP Dashboard ourselves. Since this is a really rare issue between our users, we think it's best to handle this problems one at the time. It goes without saying that our users privacy is to our upmost importance if you choose to grant us your WP credentials for a closer inspection.

    Either way, do let us know what's up — we'll do our best to help you out! Take care & I'm looking forward to your reply!

    Best,
    Silvo

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.