WordPress.org

Ready to get started?Download WordPress

Forums

Plugin won't automatically update to new version (1 post)

  1. Claude Vedovini
    Member
    Posted 6 months ago #

    Hi,

    I just released version 1.11.1 of the WP-LinkedIn plugin (http://wordpress.org/plugins/wp-linkedin/) and while the new version is detected by my WordPress installation it cannot update it automatically and keeps downloading version 1.11, thus the plugin stays out-of-date.

    Any clue?
    C.

Reply

You must log in to post.

About this Topic

  • RSS feed for this topic
  • Started 6 months ago by Claude Vedovini
  • This topic is not resolved
  • WordPress version: 3.8