WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Open Graph Meta Tags for WordPress
[Plugin: Wonderm00n's Simple Facebook Open Graph Meta Tags] og:image not showing on facebook (3 posts)

  1. fckdigital
    Member
    Posted 2 years ago #

    Hi

    I need help, Plugin is working great but the og:image is not pulling my image in both on debugger or on fb but when I look at the og:image url it works in the browser. Is there something I need to do to the images?

    The home page pulls my default image correctly but indevidual posts don't work, which is a pain as it's a photography website. http://www.fckdigital.com

    debugger view
    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fwww.fckdigital.com%2Ffairground-carousel%2F

    Thanks
    Cliff

    http://wordpress.org/extend/plugins/wonderm00ns-simple-facebook-open-graph-tags/

  2. fckdigital
    Member
    Posted 2 years ago #

    Ok I have established that the problem is down to my images being too big but how do I get this plugin to call a thumbnail? I have 150x150 thumbs (possibly made by Get the Image plugin).

    Thanks
    C

  3. wonderm00n
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the delay.

    Can you please clarify what you mean by "images being too big"?

    Can you send me one of those "too big" images so I can test it?

    The plugin currently uses the original uploaded picture, not thumbnails. I can take a look at it and maybe add that option, but would link to understand the original problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic