WordPress.org

Ready to get started?Download WordPress

Forums

Wiredrive Player
[resolved] Glitch When Plugin Activated (6 posts)

  1. myaleigh
    Member
    Posted 3 years ago #

    I noticed on my WP 3.1 installation that when I activate the plugin it resets the plugins links to the same URL as the wiredrive settings page. When the plugin is deactivated the links return to normal.

    http://wordpress.org/extend/plugins/wiredrive-player/

  2. Drew Baker
    Member
    Posted 3 years ago #

    Hello Myaleigh,
    When you say "plugins links", which links are you referring to?

    Thanks,
    Drew

  3. myaleigh
    Member
    Posted 3 years ago #

    Hi Drew,

    Sorry should have been more specific. By plugin links I meant the "Settings" link of each plugin I have whether deactivated or activated. They all point to Wiredrive's Settings page.

  4. Drew Baker
    Member
    Posted 3 years ago #

    Hello myaleigh,
    What other plugins are you using? I'm not seeing the same issue so it might be a conflict with another plugin. I'd like to test against the ones you are using.

    Thanks,
    Drew

  5. myaleigh
    Member
    Posted 3 years ago #

    Hi Drew,

    I have Custom Login Screen, Private! WordPress Access Control Manager and TinyMCE Advanced activated.

    Mya

  6. Drew Baker
    Member
    Posted 2 years ago #

    Myaleigh,
    Did you ever get this to work? I believe it was a conflict with TinyMCE Advanced.

    -Drew

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic