WordPress.org

Ready to get started?Download WordPress

Forums

Widgets on Pages
[resolved] indent widget (13 posts)

  1. cknight84@live.com.au
    Member
    Posted 1 year ago #

    When I 'paste' my widget short code into my page, it is to the side and not indented at all, then when I view it on my page, it has a tab indent - no bullet, I have tried both options in the settings and it doesn't change it - is there any way that I can get rid of this 'indent' of the widget. I have an image that is text saying 'Please contact me here' but I want it left aligned to match the rest of my text on my page. How do I fix this?

    http://wordpress.org/extend/plugins/widgets-on-pages/

  2. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Hey there,

    Do you have a live link I can look at?
    It looks like you just need some CSS in place to do what you want.

    Todd

  3. cknight84@live.com.au
    Member
    Posted 1 year ago #

    Did you just want my webpage address? It's http://www.littlecreationsphotography.com.au you'll need to click in the 'meet Cathryn' page as that is the page with the text widget. I basically want it to look the same as the rest of the text on the page. You'll notice that it has a 'tab' from the left align. Thanks for your help. Also my site is still a work in progress.

  4. AdriannTO
    Member
    Posted 1 year ago #

    I am having the exact same issue. I have it installed with the Striking Theme.

    I was able to get rid of the bullet point, but the indent still remains.

  5. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Hey again,

    Looks like the following should do as you want... but note that this "Please contact me" is an image so can't change the font.

    .widgets_on_page ul li{
      margin-left: -6px;
    }
  6. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Hey AdriannTO,

    you could try something similar... if you're still having issues then post a link here.

    Todd

  7. cknight84@live.com.au
    Member
    Posted 1 year ago #

    Hi Todd. Thank you so much for looking at this for me. I'm a complete newbie at WordPress and have no experience whatsoever with websites. Where do I stick that little code of yours?

    So sorry

    Cathryn

  8. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Oh sorry, I should have said.

    You want to add this to the end of the style.css file in your theme's folder.

  9. cknight84@live.com.au
    Member
    Posted 1 year ago #

    So, the thing that basically says 'editing this file is bad'
    Do you mean the bottom of all this? in the editor section? It's the only area where I can find a style.css file? There is a note at the bottom about going to P4 options and settings? Should I be going there?
    /*
    THEME NAME: ProPhoto
    THEME URI: http://www.prophotoblogs.com/
    DESCRIPTION: A super-theme for professional photographers. Huge pictures, slideshow header, Slideshow & lightbox post galleries, inline comments, professional bio area, completely customizable.
    VERSION: 4.1
    AUTHOR: ProPhoto Blogs
    AUTHOR URI: http://www.prophotoblogs.com/
    TAGS: single column, two-column, slideshows, customizable, inline comments
    .
    .
    .

    .
    All styles for the theme are dynamically generated and
    written to a static .css file in wp-content/uploads/p4/static/
    .
    Any CSS hand-edits should be added to the "Override Styles" section of "P4 Options > Settings > Advanced"
    .
    */

    /* do not edit this file, it is generated by the theme, any edits will be lost */

  10. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Oh right... I've not seen this type of thing before... in that case I would do as it says and add this to through the process defined ("Override Styles" section of "P4 Options > Settings > Advanced")

    Let me know how you get on,
    Todd

  11. Jaabie
    Member
    Posted 1 year ago #

    Todd,

    I am having the same issue.
    Elegant Theme - Modest
    URL http://shutterliving.com/

    If you look on the landing page in the center coloum I added a custom widget - However it is offset from the main body of text, how do I remove the offset?

    I tried added the following to the style.css

    .widgets_on_page ul li{
    margin-left: -6px;
    }

    However it did not seem to do anything.

  12. Jaabie
    Member
    Posted 1 year ago #

    .widgets_on_page ul li {margin: 0;}

    I also tried this one and nothing happened.

  13. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Jaabie,

    I have replied to your other thread.
    Todd

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags