WordPress.org

Ready to get started?Download WordPress

Forums

Widgets on Pages
[resolved] Indent issue... (4 posts)

  1. serenapage
    Member
    Posted 1 year ago #

    Hi Todd,

    I understand that you have already helped people with the indent issue, and I have read through the topics under this, but I am still having the same problem having tried various things in my css like removing the padding and making the margin 0 and -6px etc. I have also attempted to use inspect elements on google chrome but I couldn't see anything that would make the indent appear...

    I was wondering if you could maybe take a look at my site?

    It's http://serenapage.com/

    You'll see it's at the bottom of the page on the left under latest posts.

    Thank you in advance!
    Serena

    http://wordpress.org/extend/plugins/widgets-on-pages/

  2. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Hey there,

    It looks like you got really close... this is what you had added

    .widgets_on_page ul li {
     margin left: 0px;
    padding lef: 0px;
    text indent: 0px;
    }

    But what you really wanted was this. You can see you had some typos in the selectors and also had to overwrite the setting for the Advanced Recent Posts widget.

    .widgets_on_page ul, .advanced_recent_posts_widget ul li {
    margin-left: 0px;
    padding-left: 0px;
    text-indent: 0;
    }

    Please let me know how you get on,
    Todd

  3. serenapage
    Member
    Posted 1 year ago #

    Thank you so much, it worked!
    Serena

  4. toddhalfpenny
    Member
    Plugin Author

    Posted 1 year ago #

    Great news... good luck with the site!

    Todd

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.