WordPress.org

Ready to get started?Download WordPress

Forums

Widget Manager Light
[resolved] Missing pages in "Set Visibility" screen (7 posts)

  1. jacobdubail
    Member
    Posted 1 year ago #

    Hey,

    Great idea for a plugin. I like the interface. Way less cluttered than some of your competitors.

    I'm not seeing all of my pages in the Set Visibility screen. Specifically, I'm missing all sub-pages, except for the sub-pages of the first parent page in the list. This is a bit problematic...

    Thanks,
    J

    http://wordpress.org/extend/plugins/widget-manager-light/

  2. OTWthemes
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    I am glad you like the plugin :-)

    I just checked the Light and the Full version of the plugin and they both display the sub-pages on all my test installations. I am afraid that I cannot further assist you since we do not provide support for the Light version. Sorry.

    OTWthemes

  3. drober
    Member
    Posted 1 year ago #

    Very good plugin but incomplete! It's possible to set visibility ONLY for the first 12 pages of the site, for this limit i can't use it. :-(

  4. DownHouse00
    Member
    Posted 1 year ago #

    There are height limit set.
    Delete 98 line in widget-manager-light/css/otw_sbm_admin.css

    div.mto {
    height: 310px;
    overflow: hidden;
    }

    or add this in functions.php:

    <style>
    .postbox div.mto {
        height: auto;
        overflow: visible;
    }
    </style>
  5. drober
    Member
    Posted 1 year ago #

    Ok, just solved the problem...the only thing I don't like is than I need to disable all the pages when I use a new widget and leave enabled only the page I need. And already when I add a new page to my site I need to disable the widget for this new page....if the system for default leave unvisible the widget on the new pages is better.

    Thank you so much!!

  6. BAMiller
    Member
    Posted 1 year ago #

    The "set visability" button is not showing up. I checked the button in options in the dashboard.

  7. BAMiller
    Member
    Posted 1 year ago #

    Ok... fixed the problem and the "set visibility" button is now visible and working. However, only the first 10 or so pages, categories, posts show up. Is there anyway to see all the categories at least?

    Also, there are a few of my many pages that I want all the widgets invisible and a few widgets visible only on those pages. I'm working on getting the other widgets off, but when I created a widget for those pages only and put them in the widget line up (not 1st, but about 4th) they don't show up. Is it because the change takes time or do I need to put the unique widget in a particular spot on the line up?

    http://www.thedesertreview.com
    If you look, you will see that most of the ads are gone from the obituary pages, but the garden picture I want there is still not there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.