WordPress.org

Ready to get started?Download WordPress

Forums

Widget Logic
[resolved] Server error 500 when updating to 0.53 (3 posts)

  1. Matthias Pabst
    Member
    Posted 1 year ago #

    After updating to 0.53 I get server error 500. On a new WP installation the activation of widget logic fails. I get this message:
    Fatal error: Can't use function return value in write context in /is/htdocs/.../wp-content/plugins/widget-logic/widget_logic.php on line 264

    http://wordpress.org/extend/plugins/widget-logic/

  2. alanft
    Member
    Plugin Author

    Posted 1 year ago #

    apologies - see other threads - I accidentally made 0.53 the stable version. That was an error. I've tried to fix that, the repository should point back to 0.52 soon

  3. Matthias Pabst
    Member
    Posted 1 year ago #

    OK, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic