WordPress.org

Ready to get started?Download WordPress

Forums

Widget Logic
[resolved] Does widget_logic work with WordPress 3.4.1 Thesis 1.8.5 (5 posts)

  1. sherrycdodson
    Member
    Posted 1 year ago #

    Hi

    The plugin page indicates that widget_logic is compatible upto wordpress 3.3.2., I have wordpress 3.4.1 and thesis 1.8.5, would this plugin work with my site ?

    Thanks

    http://wordpress.org/extend/plugins/widget-logic/

  2. alanft
    Member
    Plugin Author

    Posted 1 year ago #

    i use it ok on 3.4.1 ok

  3. sherrycdodson
    Member
    Posted 1 year ago #

    Thanks!!

  4. Oazar
    Member
    Posted 1 year ago #

    Same for me, works well with 3.4.1

  5. chti56
    Member
    Posted 1 year ago #

    Also works with WP 3.4.2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic