WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Widget Context] I can't get this widget to work (4 posts)

  1. tonib
    Member
    Posted 4 years ago #

    I tried to use this by clicking "show on selected" and entering the url for one of my pages in the url box. It didn't work. I read somewhere else that I should just enter the name of the page, not the whole url, again, no luck. Also tried checking the "single page" box, but it's not clear how I'm supposed to select which page I want.

    I think some instructions w/the widget or on its home page would help. This doesn't seem to be very intuitive to me.

    http://wordpress.org/extend/plugins/widget-context/

  2. flick
    Member
    Posted 4 years ago #

    Maybe you can post what you're trying to use here? It will be easier for others to take a look :)

  3. tonyfleming
    Member
    Posted 3 years ago #

    Same here. I don't know how people are getting this to work. I've tried all the solutions in various threads, with no success.

    I am using WP 2.9.2 and Context 0.7. I add a widget to Sidebar 1, select "Show on Selected" and enter the page name from the URL. (for example, I have a page at http://www.domain.com/events. I enter events in the Target by URL box.) No other box is checked. The widget does not show up on that page.

    I have also tried using the page's name instead of the URL piece, as someone else appeared to get to work. The title of my events page is Events. I enter Events and it still doesn't show up.

    What am I doing wrong, or is this plugin just buggy?

    Tony

  4. cedarhs
    Member
    Posted 3 years ago #

    I think it must be something buggy with the plugin...or it has something to do with the WordPress install.

    It's strange, I was running WordPress on a Window XP localhost install. This pluging was working great.

    A coworkder migrated the site to a Server 2003 machine, using IIS, I reinstalled all the plugins I used on the previous box, and now I Widget Context isn't working. All the widgets I want on the front page are there, however, when I select a TEXT box widget, SHOW ON SELECTED (all unchecked) --> TARGET BY URL: http://192.168.150.4:88/wordpress/?page_id=17

    It won't show. I tried many combinations, but this was the format I used on my XP box, and as I said, it worked fine that way.

    I even tried DISPLAY WIDGETS plugin too, and that won't work. I'm guessing it might have something with the IIS configuration?

    I'm curious, are the rest of you also using IIS?

Topic Closed

This topic has been closed to new replies.

About this Topic