WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Wickett Twitter Widget] How to remove timestamp? (8 posts)

  1. svenm73
    Member
    Posted 4 years ago #

    Hi,

    I am using the Wickett Twitter Widget and do not want to show the timestamp.

    How can I remove them? I only want to show the text.

    Thanks in advance and best regards
    Sven

    http://wordpress.org/extend/plugins/wickett-twitter-widget/

  2. Nick Momrik
    Member
    Posted 4 years ago #

    You can edit the plugin to remove the timestamp output.

  3. TekEss
    Member
    Posted 3 years ago #

    and where would you do this? The timestamp shows my tweets as posted 40 YEARS AGO!!!

  4. Niall Kennedy
    Member
    Posted 3 years ago #

    Markup for an individual Tweet is constructed in line 175 of wicket-twitter-widget.php in version 1.0.5.

  5. Lawlerfoto
    Member
    Posted 3 years ago #

    I am having the same 40 years ago problem....any ideas?

  6. mrjonwhite
    Member
    Posted 3 years ago #

    Just corroborating that I'm getting the "40 years ago" error, too. It's worked properly for at least 12 months on the same server and same PHP settings -- i.e., nothing's changed on the site's end.

    For reference (it's been demonstrating the bug since at least EST morning hours of November 29) -- http://toomanysuitors.com

  7. kprime99
    Member
    Posted 3 years ago #

    I get the same issue, but I'd just remove the time output for now - so delete the code that says:

    {$before_timesince}<a href=\"" . esc_url( "http://twitter.com/{$account}/statuses/{$tweet_id}" ) . '" class="timesince">' . str_replace(' ', '&nbsp;', wpcom_time_since(strtotime($tweet['created_at']))) . "&nbsp;ago</a>

    from line 175 of the wickett-twitter-widget.php file in your plug-in editor as Niall suggests.

  8. drdreds
    Member
    Posted 3 years ago #

    Just wanted to weigh in - without the timestamp, the twitter feed isn't easy to read. It's hard to separate the tweets.

Topic Closed

This topic has been closed to new replies.

About this Topic