WordPress.org

Ready to get started?Download WordPress

Forums

WHMCS Bridge
problem with loading order forms from whmcs (7 posts)

  1. secretsau
    Member
    Posted 2 years ago #

    Hi,

    WHMCS bridge is having an issue with loading .js scripts from the whmcs to the bridge. Currently there is an issue with: templates/orderforms/modern/js/main.js.

    Can you recommend a fix?

    P.S. The issue can be duplicated by transfering domains, not sure with registrations.

    Thanks.

    http://wordpress.org/extend/plugins/whmcs-bridge/

  2. zingiri
    Member
    Plugin Author

    Posted 2 years ago #

    Is it not loading at all or loading the wrong one? Can you post your URL?

  3. secretsau
    Member
    Posted 2 years ago #

    We'll basically I have whmcs version 5 and normally in the general settings of the setup menu in the admin side of whmcs, you should come across the "Default Order Form Templates" from the Ordering tab. There are at-least 8 different order form templates: ajaxcart; boxes; cart; comparison; modern; slider; verticalsteps and web20cart.

    Upon testing all the templates only the "cart" order form template works perfectly with the whmcs bridge plugin. Web20cart works ok however in the checkout the login form or the sign up with "your details", doesn't show up.

    The other templates when ordering domains it doesn't load correctly.

  4. ACE4SPACE
    Member
    Posted 2 years ago #

    I am using WHMCS Bridge Pro and none of the jquery order forms work :(

    http://www.ace4space.com

  5. zingiri
    Member
    Plugin Author

    Posted 2 years ago #

    Have you tried experimenting with the different jQuery libraries available? See the plugin settings.
    Had a quick look on your site and managed to go through the order process ...
    Nice integration by the way ...

  6. ACE4SPACE
    Member
    Posted 2 years ago #

    Yes I have been messing around with the jquery options.
    I shall try it with another theme shortly to ensure its not my theme thats stopping it.

    The orderforms not working are modern, slider and web20

    I did actually integrate it before you released the v5 option but reverted back as the loginshare was not functioning correctly when it was a standalone integration.

    Keep up the good work!

    PS ur 1.7.1 auto upgrade fails in wp 3.3

  7. zingiri
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting the auto update issue, this should now be working fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic