WordPress.org

Ready to get started?Download WordPress

Forums

Webcomic
Collections not sticking. No support anywhere? (1 post)

  1. iceytina
    Member
    Posted 1 year ago #

    First, I'm not going to upgrade to Webcomic 4 for some time. With the release of version 4, at this time, there doesn't seem to be any themes compatible except Archimedes... so 'please upgrade' isn't going to go at this time...

    The Webcomic website seems to be a confusing circle of 'support here' or 'check the compatible themes here' that leads me around and around uselessly...

    I've installed Webcomic 3 on 7 sites just fine. On the latest site I've installed it on, when I go to set my default collection, it doesn't stick. It just continues to say 'please set a default collection'. My .htaccess file isn't configured at all. It's just the basic wp .htaccess so this is not blocking it. Webcomic permissions are 755 for both plugin location and comic upload locations. No other plugins are installed, and no extra security is set in place on the site yet.

    Only these 2 lines show up in error_log:

    [08-Oct-2012 03:32:42] PHP Parse error: syntax error, unexpected $end in file path hidden/plugins/webcomic/webcomic-includes/tags-legacy.php on line 36
    [08-Oct-2012 03:32:43] PHP Parse error: syntax error, unexpected $end in file path hidden/plugins/webcomic/webcomic-includes/widgets.php on line 511

    http://wordpress.org/extend/plugins/webcomic/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic