WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Web Editors CMS] Is it compatible with 3.2 (3 posts)

  1. stickFinger
    Member
    Posted 3 years ago #

    Hi

    Due the recent changes on wp dashboard, i´d like to know if this very nice plugin is compatible with wp 3.2.

    Thanks

  2. stickFinger
    Member
    Posted 3 years ago #

    anyone? :-)

  3. stickFinger
    Member
    Posted 3 years ago #

    hi just another very little bump :-(

Topic Closed

This topic has been closed to new replies.

About this Topic