WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Web Directory WordPress plugin] Compatible with WP 2.8.1? (4 posts)

  1. Gene53
    Member
    Posted 5 years ago #

    Hi, looks like a great plugin but will it work with 2.8.1?

    http://wordpress.org/extend/plugins/kih-web-directory-wordpress-plugin/

  2. kihbord
    Member
    Posted 5 years ago #

    Hi Gene53,

    I only placed it as compatible with 2.7 because I haven't tested it on 2.8 myself. I don't see any obstacles for it to work with 2.8 since I haven't used an widgets code in the plugin.

    Maybe some users can help out in testing it for 2.8 and give some feedback here or on my Web Directory WordPress plugin page at Code Stuff

    I plan to test it on 2.8 over the weekend and update the plugin's page here at WordPress.org

  3. Gene53
    Member
    Posted 5 years ago #

    Hi Kihbord, I'll give it a try on WordPress Plugins Trials and Reviews Blog (under construction ATM) and using WP 2.8.1 and the default theme. I'll give you feedback tomorrow.

    Cheers,
    Gene

  4. kihbord
    Member
    Posted 5 years ago #

    Ok, thanks Gene. Let me know.

Topic Closed

This topic has been closed to new replies.

About this Topic