WordPress.org

Ready to get started?Download WordPress

Forums

WCS QR Code Generator
has_cap bug (5 posts)

  1. Franz Josef Kaiser
    Member
    Posted 2 years ago #

    Calls all it's stuff with a deprecated argument for has_cap. I guess it's the user level (without looking at the plugin core code).

    http://wordpress.org/extend/plugins/wcs-qr-code-generator/

  2. Ovidiu
    Member
    Posted 2 years ago #

    anyone willing to fix this?
    now answer from the author?

  3. wearebase
    Member
    Posted 1 year ago #

    Change line 423 in wcs-qr-code-generator.php to:

    add_menu_page('WCS-QR-Code', 'WCS-QR-Code', 'edit_pages', 'wcsp_qrc_options', 'wcsp_qrc_options', $wcs_qrc_icon_url);

    This will remove the warning.

  4. Franz Josef Kaiser
    Member
    Posted 1 year ago #

    The plugin anyway uses the Google Charts API which is officially deprecated and not continued. Drop it.

  5. wearebase
    Member
    Posted 1 year ago #

    AAAAAAAAAAAAH man.

    Thanks for the heads up!
    - Matt

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic