WordPress.org

Ready to get started?Download WordPress

Forums

WassUp Real Time Analytics
[Plugin: WassUp] Too good for me... how can I hide this? (2 posts)

  1. Chris Andersen
    Member
    Posted 2 years ago #

    In the visitor details I permanently have these entries after a page was tracked:
    -----------------
    16:10:24 ->/index.php?wpsc_user_dynamic_css=true&category&ver=3.8.6.419073
    16:10:24 ->/index.php?wpsc_user_dynamic_js=true&ver=3.8.6.419073
    -----------------

    Tried to exclude them under options like this:
    ------------------------
    Postings/Pages
    Enter requested URLs to exclude from recording:
    /index.php?wpsc_user_dynamic_js=true&ver=3.8.6.419073 /index.php?wpsc_user_dynamic_css=true&category=5&ver=3.8.6.419073
    ------------------------
    also tried it comma seperated.
    No effect.

    These file are from the plugin WP-ECommerce.

    What can I do? The files are not posts or pages... just files inside one page.
    Don't need them in the stats.
    How do I exclude them?

    http://wordpress.org/extend/plugins/wassup/

  2. helened
    Member
    Plugin Contributor

    Posted 2 years ago #

    Thanks for reporting this. It is likely that WP-ECommerce is forcing visitors' browser to automatically reload the index page with the extra settings on the URL and that is why Wassup is recording them as hits.
    I will check into why Wassup's exclusion is not working with these URLs and look at compatibility issues with WP-ECommerce.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags