WordPress.org

Ready to get started?Download WordPress

Forums

WassUp Real Time Analytics
The charts are static (2 posts)

  1. Javieracres
    Member
    Posted 2 years ago #

    Hi,
    I have a problem with my WassUp, since I installed (like a month ago) my charts are static, i can't look them in detail. When I put the option to watch de whole month it looks really messy, the days put top of another.

    Also i can't see the google maps option.

    Hope you can help me!

    http://wordpress.org/extend/plugins/wassup/

  2. helened
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi Javier,

    Thanks for using WassUp.

    To fix Wassup chart's x-axis overcrowding, you need to change the default screen resolution setting in Wassup-Options. Go to WordPress Admin and navigate to Wassup >> Options and select a higher resolution for "Default Screen Resolution". A value of 1024 or 1200 should fix the problem.

    As for the maps, unfortunately Google has obsoleted the v2 api that WassUp currently uses and is no longer assigning an api key to users. This will be fixed in the next revision of Wassup, however, if you can't wait, there is a work-around here:
    http://www.wpwp.org/forums/topic/google-maps-api#post-1494

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags