WordPress.org

Ready to get started?Download WordPress

Forums

YouTube Comments
Plugin warnings in comments area (4 posts)

  1. ultrablueagency
    Member
    Posted 8 months ago #

    I am getting random errors when trying to load comments on a page that has videos. It appears sometimes but other times the comments load. The error that appears on the video is below. Here is a screenshot of the error on a video page.
    http://i.imgur.com/ZgAxFLe.png

    You can also view one of the errors below the video on this page
    http://speedsociety.com/drifting-in-kuwait-red-bull-car-park-drift-2013/

    Warning: simplexml_load_file(http://gdata.youtube.com/feeds/api/users/__NO_YOUTUBE_ACCOUNT__) [function.simplexml-load-file]: failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found in /home/speedsoc/public_html/wp-content/plugins/youtube-comments/template-comments.php on line 39

    http://wordpress.org/plugins/youtube-comments/

  2. sydcode
    Member
    Plugin Author

    Posted 8 months ago #

    G'day,

    Thanks for letting me know about this bug. I've updated the plugin so it doesn't fail when it can't load a user profile.

    It would be nice to know what causes "__NO_YOUTUBE_ACCOUNT__", but I can't find a single thing about it. I think it has to do with private user profiles. That would explain the random failures because most users have public profiles.

    Sorry for the trouble, hope it works better now.

    Cheers!
    Craig

  3. archicopters
    Member
    Posted 2 months ago #

    Hello sydcode!

    thanks for the pluggin and your work :D

    The same happens to me...

    http://archicopters.com/173/

    And I dont know why... Its the first time I do a blog...

    Thank you

  4. Lanithro
    Member
    Posted 2 months ago #

    I got an other error will start a new ticket.

Reply

You must log in to post.

About this Plugin

About this Topic