WordPress.org

Ready to get started?Download WordPress

Forums

WangGuard
[resolved] to many good IP blocked (6 posts)

  1. Strapontin
    Member
    Posted 1 year ago #

    Hello,
    Wanguard block too many good IP, IP from mobile network.
    Why?
    How unblock good IP if I don't use cache?

    I have already contact Spamhaus but they do not care.

    I have temporary disabled Wanguard and waiting for reply.
    I'm planing for remove it if no support and no other route is found.

    Thanks

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Can you tell me an IP?

    I think you are talking about opera-mini browsers, not mobiles. isn't it? Opera-mini use Opera-mini servers.

    We are whitelisting the Opera-mini servers, but they has a very big problem. Many sploggers are using his server for make splog.

    You can disable IP check in WangGuard settings. We are fixing this. Is a bad opera-mini servers configuration.

    And please, can you tell me your website? for testing propose.

    Thank you

  3. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I need an ip to look for the theoretical problem of mobiles. if the problem exists, I can fix it, but I can not unless you tell me an IP.

    Thank you

  4. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Strapontin,

    I cannot work in this presumed problem is you don't give me more data.

    I need only an IP, only 1.

    Thank you

  5. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I'm waiting your reply.

    Since yesterday, all Opera servers are in Whitelist.

    Thank you

  6. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    I mark it as solved since I have not had any response in over a month.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.