WordPress.org

Ready to get started?Download WordPress

Forums

WangGuard
[resolved] 414 Request-URI Too Large (4 posts)

  1. henrybaum
    Member
    Posted 1 year ago #

    My site has been slammed with spam - I have 45,000 in the queue. Whenever I try to "Report as Splogger" more than 20 at a time, I get this message:

    Request-URI Too Large

    The requested URL's length exceeds the capacity limit for this server.

    There is nothing server-side that can be done. The URL's the plugin is making are very long. Is there any way to fix this? Deleting 20 at a time will take forever.

    Thanks.

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    No, you can not delete 20 (is a server configuration)

    Please, in the right top corner, you will see "Screen options" there you will see the number of users to list, type there 15 (ex) and try again.

  3. henrybaum
    Member
    Posted 1 year ago #

    Thanks, the problem wasn't with the display number, it's the number that could be selected. I finally got it so I could delete 425 at a time.

    In my initial cleaning of the site, Wangguard flagged around 5000. Many were marked red in the user panel, but they weren't reported as Sploggers. I'm getting a lot from hotmail and yahoo.co.uk accounts. Thankfully, the security questions are blocking these now.

  4. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    happy to hear that

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.