WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] W3TC not creating default.include.css (8 posts)

  1. d5dhatch
    Member
    Posted 4 years ago #

    The css is being called for in the header <link rel="stylesheet" type="text/css" href="http://sod2010.info/wp-content/w3tc/min/default.include.css" media="all" />

    But the file does not exist in the server. Is W3TC failing to create it?

    Debug info for Minify is here:

    <!-- W3 Total Cache: Minify debug info:
    Engine:             disk
    Group:              index
    Stylesheet info:
       Location     |    Last modified    |         Size | Path
        include     | 2010-04-02 17:23:45 |        21928 | http://www.sod2010.info/wp-content/plugins/highslide/highslide.css (/home/content/63/5725163/html/wp-content/w3tc/min/minify_d854bfba8cb279135d387c00ee2c4deb.css)
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/themes/SOD_2010_Design/style.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/plugins/nextgen-gallery/css/nggallery.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/plugins/menubar-templates/Superfish/ssf-clear.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/plugins/social-dropdown/dropdown.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/plugins/vodpod-video-gallery/gallery.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/themes/SOD_2010_Design/custom.css
        include     | 1970-01-01 00:00:00 |              | home/content/63/5725163/html/wp-content/plugins/link-indication/link-indication_style.css
    JavaScript info:
       Location     |    Last modified    |         Size | Path
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-includes/js/swfobject.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-includes/js/jquery/jquery.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-content/plugins/menubar-templates/Superfish/superfish.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-content/themes/SOD_2010_Design/includes/js/tabs.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-content/plugins/google-analyticator/external-tracking.min.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-content/plugins/flash-video-player/swfobject.js
    include-footer  | 1970-01-01 00:00:00 |              | /home/content/63/5725163/html/home/content/63/5725163/html/wp-content/plugins/social-dropdown/dropdown.js
    -->

    This is also happening with the JS include but I bet if I figure this out the same will apply to it.

    Thanks for any help.

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Un-checking "Rewrite URL Structure" on the "Minify Settings" tab should fix the issue for now.

  3. mkalina
    Member
    Posted 4 years ago #

    In my case, it does not matter whether I have checked or unchecked the rewrite-url-structure-option. It always does not work. If I try to open the file with rewritten url-structure I get a bad request-error...

  4. Frederick Townes
    Member
    Posted 4 years ago #

    Would you mind submitting a bug submission request from the support tab of the plugin?

  5. jackson.beale
    Member
    Posted 4 years ago #

    Hi There. I experienced this issue when transferring host and domain in the same swipe. I played with permissions for a while to no avail. Un-checking "Rewrite URL Structure" on the "Minify Settings" worked for me. Is this an important feature for functionality? Will I need to re enable this later to get optimal performance and how?

    Thanks. Brilliant plugin!

  6. Frederick Townes
    Member
    Posted 4 years ago #

    This issue is fixed in the next release.

  7. Frederick - cool! I think you said you're waiting for WordPress 3.0; how soon will it follow after?

  8. Frederick Townes
    Member
    Posted 4 years ago #

    http://wordpress.org/extend/plugins/w3-total-cache/download/ has most of my feature enhancements and bug fixes, just waiting on feedback from testers before making v0.9 stable.

Topic Closed

This topic has been closed to new replies.

About this Topic