WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] W3TC minify works only for signed in users (8 posts)

  1. ajitky
    Member
    Posted 4 years ago #

    Hi,
    I am using w3-total-cache on my worpress 3 site. The Minify option only works when I am signed-in to wordpress, and does not work when I sign-out. Please find below the debug info. I could get for my page.

    When Signed-in to wordpress:
    <!-- W3 Total Cache: Minify debug info:
    Engine: disk
    Theme: thesis_17/thesis_17
    Template: index
    JavaScript info:
    Location | Last modified | Size | Path
    include | 2010-06-18 20:54:33 | 72194 | /home/djmorris/public_html/wp-includes/js/jquery/jquery.js
    ...some more JS are listed below....
    Stylesheet info:
    Location | Last modified | Size | Path
    include | 2010-06-05 00:13:09 | 14154 | /home/djmorris/public_html/wp-content/themes/thesis_17/style.css
    ...some more are listed below....
    -->

    When Signed-out from wordpress as a normal visitor:
    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Minified using disk
    Page Caching using disk (enhanced)
    Database Caching 27/140 queries in 0.029 seconds using disk
    Content Delivery Network via jupiterflhomes.jupiterfloridaho.netdna-cdn.com

    Served from: jupiterflhomes.com @ 2010-07-01 17:30:27 -->

    Can anyone please explain what could be the cause for this.

    Thanks,
    Ajit

  2. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Do you have preview mode on? Have you deployed your settings? Emptied the cache?

  3. ajitky
    Member
    Posted 4 years ago #

    Hi Frederick,
    Yes I have preview mode on, have deployed the settings, and also emptied the cache. But like said above W3TC Minify only works when I am signed-in to wordpress.
    Thanks,
    Ajit

  4. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Are you using browser cache?

  5. ajitky
    Member
    Posted 4 years ago #

    The browser caching is currently disabled. I had also tried enabling it, but it did not work.

  6. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Purge browser cookies, empty browser cache and check again (when not logged in).

  7. ajitky
    Member
    Posted 4 years ago #

    I have already tried those things, also tried again once more. Same problem.

  8. Frederick Townes
    Member
    Plugin Author

    Posted 4 years ago #

    Ok, will need you to submit a bug submission form from the support tab of the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic