WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] visual editor buttons prompt "save file" dialog (4 posts)

  1. blau
    Member
    Posted 3 years ago #

    I have w3tc configured with page cache, minify, object cache, db cache, browser cache, CDN.

    When I write or modify a post with the visual editor, if I add an html link and clic the link button, I get a "save file: link.hmtl" browser dialog box instead of the usual javascript link dialog.

    Have you had the same problem?

    In the Minify settings I have V checked:
    Rewrite URL structure
    Automatically upload modified files
    HTML minify settings: Enable
    JS minify settings: Enable
    CSS minify settings: Enable

    WordPress 2.9.2 and W3TC development version circa 20/06/2010.
    edit: tested under Firefox 3.6.3 and Chromium 6.0

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Please update your development version.

  3. blau
    Member
    Posted 3 years ago #

    Fixed upgrading to latest development version. Thank you.

  4. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Great.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic