WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: W3 Total Cache] Using APC makes my site not load. (4 posts)

  1. solidnuts
    Member
    Posted 4 years ago #

    I love this plugin it has great potential if it would work, Currently I'm having two issues with i assume is related to my server/settings, but to fix it i need to be able to direct the support to exactly what the problem is, i'd appreciate if someone could help me with this.

    My problem is:

    1- I can't use JS minify at all as it breaks my theme.. but for some reason it worked when i first tested it, any ideas?

    2- Like the JS issue when i first installed APC and switched all the settings to use it, it seemed to working fine now pages wont load and only works if i set it to disk or memcached

    Any idea what's causing this?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Posted 4 years ago #

    I can't use JS minify at all as it breaks my theme.. but for some reason it worked when i first tested it, any ideas?

    Not all scripts can be minified, some cannot be minified with comment or line break removal still others (like packed scripts) can only be combined. There are options for all of these permutations, still not every script will play nicely. It's for that reason that the process is not fully automated right now. The only recourse is to go step by step through the addition of the scripts to your settings to see which script breaks things.

    Like the JS issue when i first installed APC and switched all the settings to use it, it seemed to working fine now pages wont load and only works if i set it to disk or memcached

    This is not a known issue. Unless someone else has had this exact problem it's going to be quite difficult to troubleshoot. Any detail you can provide about your server configuration would be helpful.

  3. solidnuts
    Member
    Posted 4 years ago #

    Thanks for the reply. I'm currently working step by step and trying to solve the issues, i suspect my firewall is blocking my connection to APC so i've contacted the admin to see how it goes.

  4. Frederick Townes
    Member
    Posted 4 years ago #

    Ok.

Topic Closed

This topic has been closed to new replies.

About this Topic