WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Upgrade to WP3.0.1 Images all gone (11 posts)

  1. silverlight001
    Member
    Posted 3 years ago #

    Hi,

    I upgraded my site http://www.dangerousgoodstransport.com to wp3.0.1

    I disabled and then re-enabled w3 total cache and now I can see the site but all the images and evrything else was gone just replaced with plain text.

    I have had to disable the plugin since I can't leave the site as it was.

    Any ideas anyone please? I've kept the blog on wp 3.0.1

    Thx

    Compatilbity check for info

    PHP Version: 5.2.8
    PHP Timezone: OK
    Web Server: Apache
    FTP functions: OK (required for Self-hosted (FTP) CDN support)
    Multibyte String support: OK (required for Rackspace Cloud Files support)
    cURL extension: OK (required for Amazon S3 support)
    zlib extension: OK (required for compression support)
    Opcode cache: Not installed
    Memcache extension: Not installed
    Mime type detection: Not installed
    Hash function: hash (required for NetDNA purge support)
    Safe mode: Off
    Open basedir: Off
    zlib output compression: Off
    mod_mime: Not detected
    mod_expires: Not detected
    mod_deflate / mod_gzip: Not detected
    mod_headers: Not detected
    mod_env: Not detected
    mod_setenvif: Not detected
    mod_rewrite: Not detected
    WordPress Resources
    /home/content/06/6285406/html/wp-content: Write-able
    /home/content/06/6285406/html/.htaccess Write-able

    Uploads directory: Write-able
    WP_CACHE define: OK
    Fancy permalinks: OK
    Network mode: Off

  2. invi2003
    Member
    Posted 3 years ago #

    Are you using CDN? Have you exported the Media Library?

  3. Keyamoon
    Member
    Posted 3 years ago #

    Did you have css minifying enabled? I found it had some bugs with relative positions of my images and therefore it was not showing many of my images. Try disabling CSS minifying.

  4. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    CSS minification shouldn't cause that issue @Keyamoon, if you've think you've found a bug let me know. @invi2003 is likely correct, be sure the files in question are available on the CDN. There's no reason for things to stop working after the upgrade.

  5. silverlight001
    Member
    Posted 3 years ago #

    Hi folks,

    I disabled the object cache and that seems to have gotten the site working ok again.

    might be a bug - not sure

    let me know if you need me to try anything else..

    thanks

  6. silverlight001
    Member
    Posted 3 years ago #

    btw I;m not using a cdn

    but would like to if there are any "free" ones that can be recommended sicne my site is still slow - google says page load in webmaster tools is 7 seconds so stiull HEAVY

  7. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Webmaster tools is based on statistics from google tool bar and it's results won't change over night. Also I'm not aware of any free CDNs that actually "work" like paid ones and relatively speaking, CDNs are not expensive like they were 5 years ago, so might as well just do it right. A list of options is available in the FAQ.

    As for the bug, I would like to troubleshoot if you would submit a bug submission form from the support tab of the plugin for me.

  8. Keyamoon
    Member
    Posted 3 years ago #

    @Fredrik
    Maybe this css minifying bug that i am experiencing is only happening for network setups. Here you go: http://dev.craftcup.com/sc2/ check it out for yourself. Notice how it is adding the sub folder path 'sc2' before every directory.
    here it is without minifying: http://bitsperbeat.com/sc2/

  9. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    You can submit a bug submission report from the support tab of the plugin if you like. I can't duplicate this issue.

  10. silverlight001
    Member
    Posted 3 years ago #

    Hi,

    After having W3 cache installed now for about 6 weeks I'm still getting v slow response times - google webmaster tools says 7 seconds.

    I have all the relevant settings enabled and I don't have that many plugins running (all old unused plugins are deleted).

    Any ideas on improving performance or is a cdn my only hope?

    BTW - google webmasters tools still tells me i should use gzip but i thought w3 cache included this?

    I also got this message after adding a new plug in

    Either the PHP configuration, Web Server configuration or a script somewhere in your WordPress installation is has set zlib.output_compression to enabled.
    Please locate and disable this setting to ensure proper HTTP compression management

    my hosting is with godaddy

  11. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    I don't know what widgets/3rd party add-on are in your site. If you don't host all of the functionality in your site then you won't benefit from a CDN. There is really not enough information here to be sure what the best advice is. You can submit a bug submission form from the support tab of the plugin if you like.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic