WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Unable to fetch Page Speed results. (26 posts)

  1. polle001
    Member
    Posted 2 years ago #

    I am getting Unable to fetch Page Speed results. in the dashboard after upgrading to 0.9.2.4.

    Is that a bug or there is something to do to make it work ?

    It was working just fine in 932.

    Thanks.

  2. Ramandeep Singh
    Member
    Posted 2 years ago #

    Me too getting same error 'Unable to fetch Page Speed results.' after upgrading to W3TC 0.9.2.4

    Here also it was working fine in 0.9.2.3, but now Seems like this is bug in new version.

  3. CockpitSeeker
    Member
    Posted 2 years ago #

    Same deal.
    I reseted API key just in case, to no avail.
    Does that consitute a "known bug"?
    (if anyone has a solution of course, feel free...)

  4. robnalexpress
    Member
    Posted 2 years ago #

    FWIW, No problems here with Page Speed feature with 0.9.2.4 on 3 sites.

  5. spottydog
    Member
    Posted 2 years ago #

    Add me to the list.
    robnalexpress, try refreshing.
    Mine seemed to be working too until I refreshed it.

  6. robnalexpress
    Member
    Posted 2 years ago #

    @spottydog- Page Speed feature works fine, even after refreshing, on all 3 of my sites running Version 0.9.2.5b on 2 of them and 0.9.2.4 on one.

  7. Vijay Padiyar
    Member
    Posted 2 years ago #

    I am also facing this problem. I am using CloudFlare through W3TC. I wonder if this has got anything to do with routing the DNS through CloudFlare's nameservers? Because initally when I enabled Google Page Speed in W3TC it was working fine. After I enabled CloudFlare, this is not working (though I did not check Page Speed immediately after enabling CloudFlare, so I can't be sure that this is the problem).

  8. Anas
    Member
    Posted 2 years ago #

    Hey Vijay,
    Please Check ur 'cdnjs' settings in Cloudflare.
    Also check minify settings.

  9. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Are only cloudflare users having this issue?

  10. kleinzeitnz
    Member
    Posted 2 years ago #

    No, I'm having the same problem and I'm not using cloudflare.

  11. Scott Bressler
    Member
    Posted 2 years ago #

    I'm using WP 3.3.1 with S3 and seeing this. It used to be that I could refresh the widget and eventually it would load. That doesn't seem to be the case any longer.

  12. paracleteweb
    Member
    Posted 2 years ago #

    @fredericktownes
    I am only having this problem on my Cloudflare sites. And the api works fine unless I hit "refresh".

    Thanks

  13. paracleteweb
    Member
    Posted 2 years ago #

    @fredericktownes
    If I resave the Page Speed API Key in general settings the results refresh...but if I click refresh on the dashboard they break. Hope thats helpful. Thanks

  14. DailyServiceHawaii
    Member
    Posted 2 years ago #

    same problem,
    im not using cloudflare
    wp version 3.3.1

  15. Ninos
    Member
    Posted 2 years ago #

    same problem
    wp 3.3.2..

  16. Stephan Vierkant
    Member
    Posted 2 years ago #

    Same problem.

    Version 0.9.2.4. Doesn't work with and without CloudFlare.

  17. RTM Communications
    Member
    Posted 2 years ago #

    Same problem, 0.9.2.4 running on WordPress 3.4.1. - No CloudFlare.

  18. Enterpr1se
    Member
    Posted 1 year ago #

    Same problem here, with CDN and cloud flare disabled

  19. Darth Sonic
    Member
    Posted 1 year ago #

    Same problem, 0.9.2.4 running on WordPress 3.4.1. - No CloudFlare.

  20. chrissmit
    Member
    Posted 1 year ago #

    Seems to be a common problem (got the same thing).

    Any (developer) looking at this?
    It's been close to a year... and no answer!

  21. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Can anyone give me the error from the web server error log?

  22. chrissmit
    Member
    Posted 1 year ago #

    Where can I find this?

  23. Ninos
    Member
    Posted 1 year ago #

    have got mostly this two errors:
    [apc-warning] Unable to allocate memory for pool. in */wp-content/plugins/w3-total-cache/lib/W3/Plugin/TotalCache.php on line 11.
    [apc-warning] Unable to allocate memory for pool. in */wp-content/plugins/w3-total-cache/inc/define.php on line 1220.

  24. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Do you know how to increase the PHP memory limit on your server? if not ask your hosting support please.

  25. chrissmit
    Member
    Posted 1 year ago #

    For me that doesn't seem to be the problem.
    My PHP memory limit is set to 64mb but still have the error message...

  26. Ninos
    Member
    Posted 1 year ago #

    Have got a root server and a memory limit up to 265mb. I'm sure the error is somewhere else..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic