WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Take a minute to update, here's why: (2 posts)

  1. robnalexpress
    Member
    Posted 3 years ago #

    I'm running W3TC version 0.9.2.1 on my multi-site. On the plugin page for the primary site there is a long list of version history starting with:

    Take a minute to update, here's why:

    Added additional CloudFlare IP range
    Fixed bug in html tidy encoding
    Fixed bug with NetDNA / MaxCDN purging
    Improved handling of markers in .htaccess files - easier

    It is ABOVE the list of plugins, and not under W3TC. This does not appear on the plugin page of my secondary site. Anyone else seeing this? How do I get rid of it?

    Also, I don't see any option to update W3TC on the plugin page for either site, but under Network Admin there is an update option.

    Unless something has changed, I thought W3TC had to be installed individually on each site, which is what I've always done, so I don't want to do a network update unless that's the new protocol. So when I'm ready to update to 9.2.3, what's the best way to proceed?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. robnalexpress
    Member
    Posted 3 years ago #

    Updated to 0.9.2.3 and the weirdness disappeared.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic